Star Wars EaW Foc probleme...

Mehr
13 Mär 2011 15:47 #37362 von Eragon0705
huhu,ich wollt mal wieder anfangen aktiv FoC szu zocken und hab das spiel installiert und brav (manuell) auf 1.1 gepatchet, jetz klick ich auf mehrspieler dann kommt die meldung das es halt einen neuen patch gibt der benötigt wird um online zu spielen und ob ich den installern will, wenn ich ja drück gehts spiel aus und nix passiert weiter wenn ich nein drück werd ich ins hauptmenü gepackt jedesmal das gleiche spiel und ich find auch manuell keine patches mehr die neuer sind als 1.1
ich hab die normale version von EaW FoC nicht die gold und keine ahnung was ich jetzt noch machen soll ich hofe ihr kennt das problem und wisst rat

grüße Era

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mär 2011 16:11 #37363 von NoS_StYlEzZz
Das wird dir zwar nicht helfen, aber ich habe mich eben mal rangesetzt und ein bisschen gesucht und auch nix gefunden, noch nicht mal als inoffiziellen patch. Habe eben auch mal FoC gestartet und bin online gegangen, ich hatte keinerlei Probleme oder Meldungen, das ich nen neuen Patch brauche. (Habe auch nur die 1.1)

Gruß NoS

Ohne den Schlüssel können wir nicht aufschließen, was wir nicht haben was er aufschließt. Was für einen Sinn würde es also ergeben, das zu suchen was er aufschließt, was wir nicht haben, ohne zuerst den Schlüssel gefunden zu haben, der es aufschließt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mär 2011 17:06 #37364 von Eragon0705
danke dir

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mär 2011 17:10 #37365 von McKay
Evtl. hattest du ne alte Installation und der Patch hat dir jetzt nicht deine neue, sondern die alte Version gepatcht, womit du im Prinzip noch auf Version 1.0 wärst, dann würde dir die Meldung angezeigt werden das es nen Patch gibt.
Was steht denn als Version im Hauptmenü (müsste in irgendeiner Ecke stehen)?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mär 2011 17:31 #37367 von Eragon0705
1,0158910 12-05-2006 15:06:06
und nein ich hatte keine alte version aufm rechner den hab ich vorgestern erst platt gemacht^^ xD

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.810 Sekunden