EaW und FoC Problem

Mehr
29 Apr 2017 08:06 - 29 Apr 2017 08:06 #87048 von Vendaxa21
EaW und FoC Problem wurde erstellt von Vendaxa21
Wenn ich Eaw, Foc oder irgendwelche Mods spielen möchte kommt seit neusten immer folgende Fehlermeldung: "This application is not compatible with the installed operation system. Please upgrade to Windows 98SE, Windows 2000 or better."
Neuinstallation hat gar nichts gebracht und das normale EaW hat zumindest sonst immer funktioniert. Dieser Fehler kam vor 4 Wochen bei mir noch nicht vor.
Ich habe auf meinem PC Windows 10 installiert.
Letzte Änderung: 29 Apr 2017 08:06 von Vendaxa21.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Apr 2017 16:07 #87051 von Imperial
Imperial antwortete auf EaW und FoC Problem
Da ich selbst kein Win 10 (zu viel Spionage) nutze kann ich dir da nicht viel dazu sagen.

Hast du schon mal versucht die .exe des spiels im kompabilitäts Modus von XP oder Vista zu öffnen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Apr 2017 19:06 #87052 von Vendaxa21
Hab es wieder zum laufen bekommen. Es hat gereicht den PC neuzustarten. :D

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Apr 2017 19:09 #87053 von Imperial
Imperial antwortete auf EaW und FoC Problem
Interessanter Zusammenhang.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 1.144 Sekunden