SGTPCSetup funktioniert nicht mehr!

Mehr
16 Dez 2012 21:19 #53969 von DerWilleJanus
Ich habe mir gerade die SGTPCinstaller.exe heruntergeladen und wollte die Mod installieren.
Nachdem die Dateien entpackt , der Zielort gewählt , die Nutzungsbedingungen unterschrieben , die nötigen Patches installiert und schließlich die Dateien in den Zielordner überspielt wurden kommt die Meldung "SGTPCSetup funktioniert nicht mehr!".
Alles was dann noch passiert , ist das sich der Installer schließt. Im Zielordner befindet sich lediglich die Datei "Data".

Gibt es für das Problem bereits eine Lösung?

Vielen Dank.

"Eure Überheblichkeit ist eure Schwäche."
"Und das Vertrauen in deine Freunde ist die deine!"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Dez 2012 21:21 #53971 von Drohne239
Hab das selbe Problem :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Locutus
  • Locutuss Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
Mehr
16 Dez 2012 21:29 #53976 von Locutus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Dez 2012 21:29 #53977 von stefan8472
Das problem hab ich eben auch meist ist es wenn er die XML Dateien überspielt ca bei 95% des Ladebalkens.
Kompatibilitätsmodus funktioniert auch nicht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Dez 2012 21:54 #53991 von stefan8472
Neuer Launcher läd
mal sehn ob der laufen will :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Dez 2012 14:55 #54099 von Talamon
Gibt es für das Problem schon eine Lösung? ist bei mir auf beiden pc so.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Locutus
  • Locutuss Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
Mehr
17 Dez 2012 15:01 #54106 von Locutus

FAQ schrieb: 3.9. Der Installer stürzt ab!
Leider stürzt der Installer für viele nach der Installation ab.
Die Mod wird dennoch installiert! Nach der Installation werden noch einige andere Dateien verschoben und entpackt, es ist normal das das Setup da kurz einfriert, einfach 1-2 Minuten abwarten.
Allerdings werden bei einem Absturz weder Launcher noch die Batch-Datei installiert, die ihm zum Starten des Mods benötigt. Wenn dem so ist, könnt ihr die Batch hier finden:
www.citymc.de/dw/Stargate_Mod.bat

Wir arbeiten bereits ein einer Lösung um den Installer für alle ans Laufen zu kriegen, aber ich kann noch nicht sagen, wann wir soweit sein werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Dez 2012 15:14 #54112 von Talamon
Herzlichen dank für die schnelle Antwort werde das mal probieren. Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Dez 2012 21:47 #54199 von Talamon
ich wieß ist sicher ne blöde frage und jeder außer mir weiß das wahrscheinlich aber wo soll ich den launcher(aus der entpackten install datei) und die bat datei reinkopieren?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Locutus
  • Locutuss Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
Mehr
17 Dez 2012 22:01 #54202 von Locutus
Ins Hauptverzeichnis, also C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 2.795 Sekunden