Classic SG EAW (not FoC) Problems Launching Mod

Mehr
18 Jul 2018 00:16 - 18 Jul 2018 16:43 #88838 von Thor110
I am having trouble getting the Stargate Empire at War 1.3 or 1.3.1 or any version for Star Wars Empire at War to load, not the Forces of Corruption / Pegasus Chronicles version, that is installed and loads fine, but when loading the "Stargate.bat" file for the Classic mod it just loads the classic Star Wars Empire at War game.

Having just installed this game and played it many times before, even since it moved over to the pegasus chronicles moddb page / no longer had it's own page and am confused why I can't get it working.

Never had this problem before, any help would be greatly appreciated and hopefully it might help somebody else in the future if any solutions are found.

System Specs & Star Wars Empire at War Gold Version
Warnung: Spoiler! [ Zum Anzeigen klicken ]


I have only downloaded the files from MODDB but have since tried the early versions / .exe installs from this website and had no luck either, everything leads me to believe that the install has worked but the batch file loads the normal game and I know / remember and have viewed videos on youtube to check / remind myself of how it looked that there was a custom menu with a stargate and battle in the background with music.

Really enjoyed this mod and hoping to play it again, feel a little silly posting about this as I am sure it must be a simple issue and have since tried several versions of the 1.05 patch for empire at war, I do not remember having to install any patches for this before.

I am also having trouble playing The Pegasus Chronicles, which again I have not had problems previous to my new setup, the game seems to run fine both the Stable & Open Beta Versions, but I can not see the interface for the game.

IE : I cannot build units, or use special abilities, or change the game speed.

I have found a temporary solution to this, which seems to work so far, but I am so sure that I didn't have to install it this way previously.

I moved all the files from Star Wars Empire At War\Mods\Stargate\DATA\
over to \Data
Performing an overwrite of the game files rather than having it as a mod, I also tried renaming the capital folders from DATA to Data and ART to Art before I made this change but it made no difference, this works for now, but is a bit of a bummer as I was hoping to install more mods or preserve the original Empire at War game as well.

Currently the batch file and the sweaw.exe open the classic Stargate mod.

I have backed up the files before this so I can always play around with different methods to fix this, but this will have to do for now.

Also having issues with the UI in battle for the actual Pegasus Chronicles / supported mod, I am getting no UI in either Stable ( Skirmishes ) or Open Beta ( Galactic Conquest ) making it really difficult to play or find my ships.

It is also giving me a black screen when I load into a battle, if I press space engaging the cinematic view it works then I can use the mouse or space bar to stop it and see the map, then I have to struggle to find the ships and have no UI to control them except the mouse. From there I can only escape and exit out of the game, no game-time or ship abilities.
Letzte Änderung: 18 Jul 2018 16:43 von Thor110. Begründung: New Edit : Having Problems with the Pegasus Chronicles UI both Stable / Open Beta / Galactic Conquest / Skirmishes.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jul 2018 23:28 #88842 von baal
Hi Thor, welcome on board! :)

You are writing really long sentences, so it's kind of hard to follow you, so I hope I got everything right.

Stargate EaW 1.3.1 starting issues

but the batch file loads the normal game

This usually means that the mod files are not in the location where the game looks for them.

I moved all the files from Star Wars Empire At War\Mods\Stargate\DATA\

So your Stargate mod was located under that path? That would be the error then. In the old Star Wars EaW, mods need to go into Star Wars Empire At War\GameData\Mods\Stargate\DATA\.

So in order to get everything right again, you should restore your backup, and then place the Stargate Mod folder into Star Wars Empire At War\GameData\Mods\Stargate\DATA\, rather than Star Wars Empire At War\Mods\Stargate\DATA\.
Then, the .bat file should start the mod correctly.


Stargate Pegasus chronicles UI issues

I believe that's actually a feature of the game itself (and independant from any mod). There is a keyboard shortcut to hide the in game UI. Usually, the default key is "i". Try pressing that when you're in the game and can't see the UI. If that key doesn't work for you, look into the game settings -> keyboard under the "interface" tab.


Hope, I could help!

"The way I see it, every life is a pile of good things and bad things .
The good things don’t always soften the bad things, but vice versa the bad things don’t always spoil the good things and make them unimportant."

- The 11th Doctor

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jul 2018 18:24 #88846 von Imperial
Hey Thor110, I answered your 3rd post (at the bottom) on Moddb.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.721 Sekunden