Mod startet nichtmehr

Mehr
06 Jan 2017 02:26 #85381 von Marcel
Mod startet nichtmehr wurde erstellt von Marcel
Hallo zusammen,
ich habe heute die Open Beta gedownloadet und wollte diese spielen. Nach dem ersten Download drückte ich auf START und es passierte leider nichts, mein PC fing an zuarbeiten und auf meiner Maus war das bekannte CD Symbol... danach passierte nichtsmehr.. das Spiel startete nicht. Ich habe danach mehrmals die Mod zurückgesetzt und letztendlich auchschon komplett gelöscht und neu installiert, leider ohne Erfolg. Laut dem Kompatibilitätstest müsste alles passen.. den Louncher habe ich auch mal gelöscht und neu Installiert.. ich komme wirklich nicht weiter, die Normale version 1.4.1 (nicht open Beta) hatte eigentlich immer recht zuverlässig funktioniert.

Liebe Grüße
Marcel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2017 03:27 #85382 von Imperial
Hallo Marcel.

Ich hätte da eine vermutung für dich.
Kann es sein, dass dein Spiel auf Deutsch oder sonst irgend einer anderen Sprache ist, doch in den Louncher Settings/General/Language hast du English oder irgend eine Sprache eingestellt welche NICHT der Sprache entspricht in der dein Spiel installiert ist?

Du kannst überprüfen welche Sprache dein Spiel installiert hat indem du nachsiehst wie der Ordner heist in:
.\LucasArts\Star Wars Empire at War Forces of Corruption\Data\Audio\Speech\

Wenn ich mit meiner Vermutung recht liege könnte es ausreichen auf eine andere Sprache auszuweichen (alle durchprobieren). Möglicherweise hilft es auch Settings/General/"Run Mod in this Language" ungecheckt zu lassen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2017 11:08 #85385 von Marcel
Marcel antwortete auf Mod startet nichtmehr
Hallo Imperial,

ich habe den Haken bei "Mod in der dieser Sprache starten" entfernt und schwups es startet "erstmal" nachdem ich bei Gefecht ein Spiel gestartet habe kommt die Meldung ->

Exception!

An exception has occurred. See _logfile.txt and _except.txt for details.
Press CANCEL to exit or RETRY to debug


Der Fehler wurde in Hauptverzeichniss von "FoC" generiert und lautet wie folgt (es sind mehr Zahlen bei Stack Dump aber ich denke die genügen erstmal). ->

Exception in thread B78 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 000000C8

Exception occurred at 005242B0 - Unknown code pointer

Stack walk:
006A03B5 : Unknown

Register dump:
Eip:005242B0 Esp:0028F2E8 Ebp:4C19AAB8
Eax:00000000 Ebx:00000000 Ecx:00000001
Edx:0028F340 Esi:00000000 Edi:0028F334
EFlags:00210202
CS:0023 SS:002b DS:002b ES:002b FS:0053 GS:002b

Bytes at CS:EIP (005242B0): 8B 8E C8 00 00 00 8D 54 24 0C 52 8B 11 8D 44 24 1C 50 52 E8 F8 15 FE FF 8B 44 24 34 8B 16 83 C4 10 50 8D 4C 24 18 51 8B CE FF 52 30 8B C8 E8 0D 13 EE FF 8B 06 8B CE FF 50 30 D9 44 24 0C D8 48

Stack Dump:

0028F2E8: 00000001
0028F2EC: 30844088
0028F2F0: 00000000
0028F2F4: C4DD4A48
0028F2F8: BE8647DC
0028F2FC: 3F352AA9
0028F300: 00000000
0028F304: C4C7AD55
0028F308: 00000000
0028F30C: 006A03B5
0028F310: 0028F340
0028F314: 0028F334
0028F318: 00000001
0028F31C: 00000000
0028F320: 33E244B8

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2017 15:15 #85386 von Imperial

ich habe den Haken bei "Mod in der dieser Sprache starten" entfernt und schwups es startet "erstmal"

Ha, gewusst! Treffer versenkt :D

nachdem ich bei Gefecht ein Spiel gestartet habe kommt die Meldung

Das wird dann wohl ein seperater, zweiter fehler sein. Kannst du mir sagen auf welcher Map und mit welcher Fraktion dieses Spiel gestartet wurde?

Generell können wir mit diesen exception dumps niemals was anfangen, ist maschienensprache.

Ich empfehle du setzt (wenn nicht schon gesetzt) Settings/General/User Mode auf OpenBeta und zockst die Antiker VS Wraith Kampagnie.

Könntest dann auch wieder versuchen ein Gefecht zu starten, bitte nur weltraum den Bodengefechte sind GARNICHT fertig oder gar spielbar!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2017 15:48 #85387 von Marcel
Marcel antwortete auf Mod startet nichtmehr
Ja, danke für die Hilfe beim ersten Fehler. Der 2. Fehler ist wahrscheinlich nichtso einfach zu beseitigen, bekomme diesen Fehler immer (habe jetzt schon den ganzen Tag versucht das Spiel zuspielen..) egal ob Gefecht oder Gal. Eroberung, egal welche Map, egal welche Fraktion der Fehler tritt manchmal direkt auf und manchmal erst nach 15-40 minuten.

Mein User Mod ist auf "OpenBeta" gesetzt..

Hilft dir vielleicht dass weiter? Das kommt nämlich als Zusatzinformation zum Windows-Fenster "dass Programm reagiert nicht, sofort beenden und/oder Problembericht senden?" ->


Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: swfoc.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 4575fb3b
Fehlermodulname: swfoc.exe
Fehlermodulversion: 1.0.0.0
Fehlermodulzeitstempel: 4575fb3b
Ausnahmecode: c0000005
Ausnahmeoffset: 001242b0
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 327a
Zusatzinformation 2: 327a100dda2d324a99dc1bc2a3f17651
Zusatzinformation 3: 0a24
Zusatzinformation 4: 0a2444137d7874e1f83f9ed7df5f565c

Lesen Sie unsere Datenschutzbestimmungen online:
go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2017 19:09 #85394 von Imperial

erst nach 15-40 minuten.

In der GE ist es normal dass dir das Spiel nach 40 Minuten abschmiert, leider.
Ist ein nerfiger Bug den wir noch beseitigen müssen.

Im skirmish kann ich mir vorstellen dass es passiert wenn du zu viele Einheiten auf der Map hast, da dürfte es aber nicht gleich abstürzen.

Vielleicht ist einfach deine Installation beschädigt, obwohl der Launcher Compability check was anderes sagt.
Da empfehle ich (sofern du nicht schon versucht hast) Settings/General/Reset Mod zu nutzen und dann die Mod neu installieren.

Hilft dir vielleicht dass weiter? Das kommt nämlich als Zusatzinformation zum Windows-Fenster "dass Programm reagiert nicht, sofort beenden und/oder Problembericht senden?" ->

Klingt als würde das Spiel erst einfrieren dann abstürzen. Keine Ahnung.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Locutus
  • Locutuss Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
Mehr
07 Jan 2017 02:16 #85405 von Locutus

Marcel schrieb: egal ob Gefecht oder Gal. Eroberung, egal welche Map, egal welche Fraktion der Fehler tritt manchmal direkt auf und manchmal erst nach 15-40 minuten.

EaW ist teilweise einfach instabil wie Sau.
Stell mal die Grafik runter - selbst wenn dein PC mehr leisten kann. Am besten auch Vollbild spielen und nicht im Fenstermodus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 2.176 Sekunden