× Hello there,

Before you post a bug report or a feature or help request, please think about these things first:

This forum is for questions about problems with the mod, feature requests for future work and reporting bugs with the current build. Please do not post anything about Stargate in general or such.

Search before posting. There might be another topic written by someone with the same problem as you have that resolved the issue.

Do not hijack someone else's topic with irrelevant questions of your own.

Please try to test bugs more than once; a bug may only happen one time and thus needs not be resolved after for example restarting the game and trying again.

When reporting a bug or asking for help, please supply us with as much relevant information as possible. State what the problem is, when it occured, if you changed something yourself just before the problem occured and so on.

Last but not least, remember to be polite!

Bug

Mehr
27 Dez 2015 18:52 #77102 von silver2127
Bug wurde erstellt von silver2127
I have tried restarting updating everything and reinstalling the game please help i have an Alienware 13 with 16gb of ram.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Locutus
  • Locutuss Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
Mehr
27 Dez 2015 19:08 #77104 von Locutus
Locutus antwortete auf Bug
Can you play the unmodified game without trouble?
- if no, install the Ram Fix . Can you run the unmodified game now? [-if no, uninstall the game (EaW and FoC), manually delete the LucasArts folder and reinstall the game]
- if yes, reset the mod. To do so, right-click on the SGTPCLauncher.exe and select "Run as Administrator". When the launcher is open, click on the "Settings" button and hit the "Reset mod" button and wait till the launcher is done. Then, close the settings window and hit the "Update" button if the launcher does not immediately prompt you to update anyways.

If, for some reason, the problem persists provide us with detailed information on about what you did, when it crashes and how the crash happens.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Dez 2015 19:16 #77106 von silver2127
silver2127 antwortete auf Bug
Yea it works without the mod

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Dez 2015 19:18 #77108 von silver2127
silver2127 antwortete auf Bug
Also, when I don't have forces if corruption installed it works

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Dez 2015 19:22 #77110 von Imperial
Imperial antwortete auf Bug
So now we know the game works without the mod and that you had issues, but we dont know any details about that issue; do you boot into a blackscreen, do you get the xml parse error - whats the issue.

And you didnt even tell if the mod works now or anything else.

People; do we really need to ask explicitely for every little bit of information?

Locutus schrieb: If, for some reason, the problem persists provide us with detailed information on about what you did, when it crashes and how the crash happens.

Exactly :D

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Dez 2015 04:10 - 28 Dez 2015 15:45 #77115 von silver2127
silver2127 antwortete auf Bug
Hi, i put the error in the desc. So the error is "failed to reset direct 3d device" whenever I click the single player button the game crashes. The bug kind appears and disappears randomly even if I don't have forces of corruption installed. It used to work without forces of corruption but now it does not.
Letzte Änderung: 28 Dez 2015 15:45 von silver2127.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Dez 2015 20:36 #77117 von Imperial
Imperial antwortete auf Bug
Sounds like a graphics card issue to me.
Do you have a version on CD, the steam or the gog version?
You might want to install the ram fix as Locutus suggested above.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 1.111 Sekunden