problem mit 1.3 final

  • Origin
  • Origins Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Lead / Lead Artist / Webmaster
Mehr
22 Mär 2012 14:05 #47746 von Origin
Origin antwortete auf problem mit 1.3 final
Hi,

hast du vielleicht irgendwelche Emulatoren (Daemon Tools, Alcohol, etc.) auf deinem System installiert? Wenn ja, dann deaktiviere bzw. deinstalliere diese und versuche es erneut. Das würde aber nicht erklären warum das Hauptspiel funktioniert und die Mod nicht.

Es kann aber auch sein, dass deine Firewall oder dein Antivir daran Schuld sind. Möglicherweise wird der Zugriff von SEAW (dem Mod) auf dein Laufwerk verweigert bzw. blockiert. Deshalb kommt es zu diesem Timeout. Deswegen einfach mal versuchen die Sachen zu deaktivieren oder SEAW als Ausnahme hinzufügen. Kann gut sein das das Original hier durchgelassen aber die Mod dann blockiert wird.

Auch die Benutzerkontensteuerung von Windows 7 könnte man mal versuchen zu deaktivieren. Hast du auch schonmal versucht die Mod als Administrator auszuführen?

Was ich jedoch wirklich komisch finde ist das es beim ersten mal geklappt hat und nun nicht mehr. Hast du dazwischen irgendwas, möglicherweise gravierendes, an deinem System verändert?

Gruß Origin

Caelum videri esset. Et terra rus ad sidera tollere voltus. Ex uno discent omnes.
Die Himmel sind wahrhaftig. Und die Erde wird ihr Antlitz gen Himmel richten. Von einem werden alle lernen.
Dieses Thema wurde gesperrt.
Mehr
22 Mär 2012 14:17 #47748 von ironeye
ironeye antwortete auf problem mit 1.3 final
also ich hab nu bestimmt schon 10 ma das spiel runtergeschmissen und neu aufgespielt.... denk mal daran kanns nun nicht mehr liegen... mitm patch hatt ich auch schon gedacht deswegen hatte ich den schon runtergeladen konnte aber nicht installieren da wie schon gesagt beim goldpack der patch mit drin ist..
emulatoren hab ich keine drauf... einstellungen oder sowas hab ich keine geändert.. hatte mir mittags das orginal spiel drauf gezogen mod reingehaun und ne runde gestartet für ein testspiel obs geht... dann spiel beendet und bissl raus gegangen paar runden karten spielen.... abend wollt ich dann noch ne runde spieln und da fings dann an... also in der zeit hab ich nix geändert installiert oder sonst was....
mit der firewall/virenschutz hatt ich auch schon gedacht das test ich jetzt mal aus


so habs nun nochmal neu installier (ordner natürlich gelöscht) diesmal auf der sec festplatte installiert.. virenschutz deaktiviert selbe spiel... schwarzes fenster öffnet sich geht weg wies sein soll mauszeiger zeigt an das er läd laufwerk is auch am arbeiten passiert aber nichts mehr bis zur time out meldung
Dieses Thema wurde gesperrt.
  • Tor 2
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • amateur modder
Mehr
22 Mär 2012 15:36 #47753 von Tor 2
Tor 2 antwortete auf problem mit 1.3 final
Ich hatte das ne Zeit lang. Schau mal wie viel platz noch in deinem Arbeitsspeicher ist. Bei mir ist es nimma weggegangen und irgendwann ist mein PC k.o. gegangen, lag aber nicht daran. Jetzt hab ich nen neuen.

Wie alt ist dein PC? Und ist es ein Laptop? Es ist eigentlich unnötig und egal, aber fragen schadet nicht.

Caelum videri esset. Et terra rus ad sidera tollere voltus. Ex uno discent omnes
(Die Himmel sind wahrhaftig. Und die Erde wird ihr Antlitz gen Himmel richten. Von einem werden alle lernen. )

www.minecrafthungergames.com
Dieses Thema wurde gesperrt.
Mehr
22 Mär 2012 15:47 #47754 von ironeye
ironeye antwortete auf problem mit 1.3 final
so hab nun wieder mal neu installiert und mod version 1.1 genommen.. selbe problem...

also mein lappi hab ich im dezember gekauft... intel inside core i7.. 750gb festplatte... nvidia geforce gt 540m 1g.... 8gb arbeitspeicher wo ich grad net schlau draus werd.. task manager sagt mir standby 5725mb und frei 310mb... betriebssytem hab ich wie gesagt win7 premium 64 bit


hab nun mal mit rumrush meinen arbeitsspeicher geleert was aber auch nichts gebracht hat



also hab nun nochmal versucht zu starten... er läd und läd.. dann wieder die fehlermeldung das die cd/dvd nich gefunden wurde bla bla.. normal bin ich auf abbrechen gegangen diesmal jedoch auf nochmal versuchen.. und was passiert.. nach ner minute startet das spiel -.- naja ich danke erstmal für die hilfe... hoffe es bleibt nun dabei das es läuft :)
Dieses Thema wurde gesperrt.
  • Tor 2
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • amateur modder
Mehr
22 Mär 2012 19:25 #47764 von Tor 2
Tor 2 antwortete auf problem mit 1.3 final
Shit, du hast ja einen super Laptop. Damit dürfte es nichts zu tun haben...

Caelum videri esset. Et terra rus ad sidera tollere voltus. Ex uno discent omnes
(Die Himmel sind wahrhaftig. Und die Erde wird ihr Antlitz gen Himmel richten. Von einem werden alle lernen. )

www.minecrafthungergames.com
Dieses Thema wurde gesperrt.
  • Locutus
  • Locutuss Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
Mehr
23 Mär 2012 15:03 #47774 von Locutus
Dieses Thema wurde gesperrt.
Mehr
23 Mär 2012 19:40 #47781 von ironeye
ironeye antwortete auf problem mit 1.3 final

Locutus schrieb: Versuch es mal mit dem 64bit Ram Fix .


damit gings auch nicht.. habs hinbekommen mit nem programm das heißt 3danalyze hab ich nach stundenlangem googlen in nem anderem forum gefunden... ich hatte zwar nicht das selbe problem wie der beitragsersteller dort aber es hat trotzdem geklappt..
musste die stargate.bat datei damit öffnen ein paar hacken reinmachen und die datei dann abspeichern.. nun kann ich halt ganz normal wie sonst auf mit der alten .bat datei mit der neuen .bat datei das spiel starten
Dieses Thema wurde gesperrt.
  • RofElMao
  • RofElMaos Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Colonel
Mehr
23 Mär 2012 22:48 #47784 von RofElMao
RofElMao antwortete auf problem mit 1.3 final
***blind wie ich bin, löse ich gelöste Probleme

"Falls es Ihnen noch nicht aufgefallen ist - ich bin ein äußerst arroganter Mensch, der grundsätzlich davon ausgeht, dass seine Pläne funktionieren."
- Dr. Rodney McKay
Dieses Thema wurde gesperrt.
Ladezeit der Seite: 0.478 Sekunden