× Hello there,

Before you post a bug report or a feature or help request, please think about these things first:

This forum is for questions about problems with the mod, feature requests for future work and reporting bugs with the current build. Please do not post anything about Stargate in general or such.

Search before posting. There might be another topic written by someone with the same problem as you have that resolved the issue.

Do not hijack someone else's topic with irrelevant questions of your own.

Please try to test bugs more than once; a bug may only happen one time and thus needs not be resolved after for example restarting the game and trying again.

When reporting a bug or asking for help, please supply us with as much relevant information as possible. State what the problem is, when it occured, if you changed something yourself just before the problem occured and so on.

Last but not least, remember to be polite!

ZPM - Space Station bug

More
29 Jun 2018 15:46 #88816 by Deneb
Greetings,

My first post, my first comment; THANKS FOR A GREAT MOD!


Anywho, onto a bug I've found:-

Playing current OpenBeta v.2.0.0, 'normal' Ancients Campaign in Galactic Conquest. (Win7, PC-DVD-ROM game install)
Following the acquisition of a ZPM in the cargo escort mission, any time I enter a new wraith battle with this item the Space Station reverts back to it's Tau'ri equivalent.
This has happened with both lvl 4's & lvl 5's, and it seems to not care which spaceship the ZPM merges with (I tried several, just to see the effects the ZPM was boosting each, which was hard to tell, but only a small shield boost seemed apparent, even with the fragile PrideOfTroy).
Most of my battles were above Iratus Bestiola.
The Ancient Space Station loads fine with any other combo of space fleet support, so I suspect it's a link to the ZPM unit coding before battle.
(P.S. a ZPM on it's own appears like an invisible Goa'uld transport, though I suspect this is a side-effect of being a support unit)

Hope this feedback helps...

Any queries, let me know,
Cheers

Please Log in or Create an account to join the conversation.

More
29 Jun 2018 20:04 #88817 by Imperial
Replied by Imperial on topic ZPM - Space Station bug
Hello Deneb, welcome here.

I had no idea about the ZPM interfering to our starbase replacement script during load time, this is a very interesting information, we will look into it.
Thank you very much for your feedback.

Please Log in or Create an account to join the conversation.

More
29 Jun 2018 23:05 #88818 by Deneb
Replied by Deneb on topic ZPM - Space Station bug
Thankyou,

Happy to help...

Please Log in or Create an account to join the conversation.

More
02 Jul 2018 14:31 #88827 by SuperPlayer
Replied by SuperPlayer on topic ZPM - Space Station bug
We have found a fix for this, it will be included in the next patch! Thank your for your report!
The following user(s) said Thank You: Deneb

Please Log in or Create an account to join the conversation.

More
02 Jul 2018 21:45 #88829 by Deneb
Replied by Deneb on topic ZPM - Space Station bug
Groovy

Please Log in or Create an account to join the conversation.

Time to create page: 0.647 seconds