× Hello there,

Before you post a bug report or a feature or help request, please think about these things first:

This forum is for questions about problems with the mod, feature requests for future work and reporting bugs with the current build. Please do not post anything about Stargate in general or such.

Search before posting. There might be another topic written by someone with the same problem as you have that resolved the issue.

Do not hijack someone else's topic with irrelevant questions of your own.

Please try to test bugs more than once; a bug may only happen one time and thus needs not be resolved after for example restarting the game and trying again.

When reporting a bug or asking for help, please supply us with as much relevant information as possible. State what the problem is, when it occured, if you changed something yourself just before the problem occured and so on.

Last but not least, remember to be polite!

No sound at all.

More
20 Apr 2016 18:18 #79029 by AtomosAnima
No sound at all. was created by AtomosAnima
i just loged onto sgeaw one day and no longer had sound of any kind on it. now the audio button is shaded out as well. any help would be greatly appreciated. also if you guys need any help making the ground units for the game let me know. I can do everything except make the models.

Please Log in or Create an account to join the conversation.

More
20 Apr 2016 18:34 #79031 by SuperPlayer
Replied by SuperPlayer on topic No sound at all.
May i ask in which language you play the game? If you play it in any other language than english do the following:

Goto the mod folder then into the sub folder Text. Delete all files which have the word english in their file name. Then rename the file in which language you want to play to english. This should fix it. If you need more help feel free to ask.

SuperPlayer

Please Log in or Create an account to join the conversation.

More
20 Apr 2016 19:01 #79034 by Imperial
Replied by Imperial on topic No sound at all.

also if you guys need any help making the ground units for the game let me know. I can do everything except make the models.

Yeah actually we do need help with coding the Ground units.

Please Log in or Create an account to join the conversation.

More
21 Apr 2016 00:45 #79052 by AtomosAnima
Replied by AtomosAnima on topic No sound at all.
the language is in English. I already tripled checked all my audio files for both games as well as the mod.

Please Log in or Create an account to join the conversation.

More
21 Apr 2016 00:48 #79053 by AtomosAnima
Replied by AtomosAnima on topic No sound at all.
then I offer my services. just tell me what you would like for me to do. send me over whatever needs to be done.

Please Log in or Create an account to join the conversation.

More
21 Apr 2016 01:27 #79055 by SuperPlayer
Replied by SuperPlayer on topic No sound at all.

AtomosAnima wrote: the language is in English. I already tripled checked all my audio files for both games as well as the mod.

Hmm thats odd then. Are you launching the game via the Mod Launcher? If yes please check in the options in what language. Otherwise i can only suggest to try to reinstall the mod.

Please Log in or Create an account to join the conversation.

  • Locutus
  • Locutus's Avatar
  • Offline
  • Administrator
  • Administrator
  • [SGMG] Project Co-Lead, Lead Coder, 3D-Artist
More
21 Apr 2016 04:33 #79059 by Locutus
Replied by Locutus on topic No sound at all.
Does this also happen in the vanilla game?
The sound will also break if EaW is installed in a different language than FoC.

Please Log in or Create an account to join the conversation.

More
21 Apr 2016 05:47 #79063 by Imperial
Replied by Imperial on topic No sound at all.
Thank you very much for your offer AtmosAnima, any help is appreciated and we especially need help in the ground coding area.
We are going to think about a task for you, I think we can provide more information soon.

Please Log in or Create an account to join the conversation.

More
22 Apr 2016 17:32 #79109 by AtomosAnima
Replied by AtomosAnima on topic No sound at all.
reinstalling the mod did not help. I ended up reinstalling eaw and foc. now it works great. thank you everyone for you advice.

Please Log in or Create an account to join the conversation.

More
22 Apr 2016 19:24 #79118 by Imperial
Replied by Imperial on topic No sound at all.
You are welcome.
I just sent you a PN with a task for a ground unit you can halp us with.

Please Log in or Create an account to join the conversation.

Time to create page: 1.083 seconds